Help Center

¿Cuáles son los requisitos de la aplicación Cognifit para iPhone y iPod?

Los requisitos actuales de la aplicación para iPhone y iPod de CogniFit son:
Compatible con iPhone, iPod touch. Necesita iOS 9.0 o superior