Help Center

¿Cuáles son los requisitos necesarios para utilizar la aplicación de Salud Cerebral de CogniFit en iPad?

La aplicación de Salud Cerebral de CogniFit para iPad sólo requiere la versión de iOs 9.0 o alguna posterior.