Help Center

Какие существуют требования для использования приложения по тренировке мозга CogniFit для iPad?

Приложение по тренировке мозга CogniFit для iPad требует наличия мобильной операционной системы 5.0 или позднее.