Help Center

安装和更新Adobe Flash播放器

为了能够启动你的训练并玩不同的游戏任务,你需要在电脑上安装有兼容版本的Adobe Flash播放器。
使用CogniFit的最低要求是Adobe Flash播放器的11.1版本。当你安装或执行一个更新任务,你会自动获得最新版本的Adobe Flash播放器,然后,你应该能够使用CogniFit。你还需要检查你的浏览器是否符合Adobe Flash播放器的要求。你可以点击这里来查看所有的要求。

对于Mac用户的要求
你需要确保在你的Mac上的OS操作系统至少是10.6版本,以便于能够下载最新版本的Adobe Flash 播放器。如果你的Mac版本是10.5或以下,你首先需要将你的Mac升级到较新版本的操作系统,然后就可以下载最新版本的Adobe Flash播放器。
如果你没有至少至少是10.6版本的OS操作系统,你将无法下载最新版本的Adobe Flash播放器。即使你尝试下载安装Adobe Flash播放器,你会被自动下载Adobe Flash播放器的10.3版本,而这和我们的游戏任务不兼容。
要检查你的操作系统版本,你需要点击你的屏幕左上角的苹果图标,并选择“关于Mac”。
operating system version
如果你的操作系统是版本低于10.6,则首先需要更新你的操作系统。要做到这一点,你将需要点击苹果菜单中的“软件更新”选项卡上......“。如果你的电脑不让你更新到最新版本的操作系统,这意味着你的电脑没有达到能够更新操作系统的要求。欲了解有关OS更新的更多信息,你应该联系Apple公司。
要下载最新版本的Flash播放器,请点击这里。请注意将要下载的版本号。你至少需要下载11.1版本。
如果你不能下载这个版本,是因为你的电脑不符合升级到10.6或更高版本的操作系统的必要要求,因此Cognifit程序将无法正常工作。我们很抱歉给你带来不便。我们的程序任务需要特定的电脑系统才能正常运行。更多有关Mac的Adobe Flash要求的信息,请点击这里
对于PC用户
你将需要至少有Microsoft XP来更新或安装最新版本的Adobe Flash播放器。要检查你的电脑系统要求,请点击这里